Pomoce dla gimnazjalistów
  Excel
 
Funkcja arkuszowa JEŻELI - funkcja wbudowana w arkusz kalkulacyjny, służąca do testowania warunków logicznych.

Składnia:
JEŻELI(warunek logiczny; wartość dla prawdy; wartość dla fałszu)
W warunku logicznym wykorzystywane są logiczne operatory porównania =, >, <, >=, <=, <>, za pomocą których porównywane są wartości komórek.

Przykłady:
 
Formuła =JEŻELI(A1>0; "TAK"; "NIE")
-spowoduje wyświetlenie ciągu znaków TAK gdy wartość komórki A1 jest większa od zera lub NIE, gdy wartość komórki A1 wynosi zero lub mniej niż zero

Formuła =JEŻELI(SUMA(A1:A12)<0; "Mamy straty"; "Nie mamy strat")
-wyświetli ciąg znaków Mamy straty, gdy suma wartości komórek A1:A12 (reprezentujących np. miesięczne zyski firmy) jest mniejsza od zera, a Nie mamy strat, gdy suma ta będzie nieujemna.

UWAGA Skomplikowane
:
W poniższym przykładzie ocena słowna zmienia się zależnie od tego, czy wartość przekracza poziom 150 lub mieści się w przedziale 131-150 lub mieści się w przedziale 111-130 lub mieści się w przedziale 91-110 lub nie przekracza 90. Mamy więc do czynienia z pięciokrotnym użyciem zagnieżdżanej sukcesywnie funkcji JEŻELI i iloczynem logicznym ORAZ, który określa przedziały.

=JEŻELI(B2>150;"geniusz";JEŻELI(ORAZ(B2>130;B2<=150);"wybitnie inteligentny";JEŻELI(ORAZ(B2>110;B2<=130);"inteligentny";JEŻELI(ORAZ(B2>90;B2<=110);"średnio inteligentny";JEŻELI(ORAZ(B2<=90);"mało inteligentny")))))






Dodaj komentarz do tej strony:
Pana/Pani imię:
Pana/Pani wiadomość:

 
  Dzisiaj stronę odwiedziło już 4 odwiedzającytutaj!
##########Copyright by Hartey & Polo##########